<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>
    <title>Brexit: UK may not actually exit the EU, warn political sources | The Independent</title>
    <link rel="manifest" href="/sites/all/themes/ines_themes/independent_theme/manifest.json">
    <link rel="preload" href="https://static.independent.co.uk/s3fs-public/font/Fira-Sans-Extrabold.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://static.independent.co.uk/s3fs-public/font/Fira-Sans-Bold.woff2" as="font" type="font/woff2" crossorigin>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="article:external_link_count" content="0" />
<meta property="article:section" content="UK Politics" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="apple-itunes-app" content="app-id=473985355, affiliate-data=1l3v95Z" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="article:embed_count" content="0" />
<meta name="article:image_count" content="2" />
<meta name="article:subsection" content="" />
<link href="http://www.independent.co.uk/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html?amp" rel="amphtml" />
<meta name="article:author_name" content="Lucy Pasha-Robinson" />
<meta name="article:content_type" content="story" />
<link rel="dns-prefetch" href="//static.independent.co.uk" />
<meta name="article:word_count" content="355" />
<meta name="article:video_count" content="0" />
<meta name="article:internal_link_count" content="7" />
<meta name="description" content="Investor fear and the prospect of a Jeremy Corbyn premiership means Brexit might never actually happen, political sources have claimed.  Speculation is reportedly growing that Britain may never leave the EU due to a combination of factors that make the decision less desirable. " />
<meta name="keywords" content="Brexit, EU, Europe, Brexit negotiations, UK Politics, UK, News" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.independent.co.uk/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html" />
<meta property="fb:admins" content="729735830" />
<meta property="fb:app_id" content="235586169789578" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This is why Brexit might not actually happen" />
<meta property="og:url" content="http://www.independent.co.uk/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html" />
<meta property="og:description" content="Investor fear and the prospect of a Jeremy Corbyn premiership means Brexit might never actually happen, political sources have claimed.  Speculation is reportedly growing that Britain may never leave the EU due to a combination of factors that make the decision less desirable. " />
<meta property="og:updated_time" content="2017-07-06T11:09:57+01:00" />
<meta property="og:image" content="https://static.independent.co.uk/s3fs-public/thumbnails/image/2017/06/24/14/an124815134files-this-file-.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@independent" />
<meta name="twitter:title" content="This is why Brexit might not actually happen" />
<meta name="twitter:url" content="http://www.independent.co.uk/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html" />
<meta name="twitter:description" content="Investor fear and the prospect of a Jeremy Corbyn premiership means Brexit might never actually happen, political sources have claimed.  Speculation is reportedly growing that Britain may never leave the EU due to a combination of factors that make the decision less desirable. " />
<meta property="og:locale" content="en_GB" />
<meta property="article:tag" content="Brexit" />
<meta property="article:tag" content="EU" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="Brexit negotiations" />
<meta property="article:published_time" content="2017-07-06T10:55:07+01:00" />
<meta property="article:modified_time" content="2017-07-06T11:09:57+01:00" />
<link rel="shortcut icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/favicon.ico" type="image/ico" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="http://www.independent.co.uk/sites/all/themes/ines_themes/independent_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-310x310.png" sizes="310x310" />

    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;
gs_channels=[];




;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'independent.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'news,uk,politics,mediatype_image,topic-brexit,topic-eu,topic-europe,topic-brexit-negotiations,non-gallery';
     _sf_async_config.authors = 'Lucy Pasha-Robinson';
     _sf_async_config.type = 'Thursday, 6 July 2017';
     _sf_async_config.title = 'Brexit: UK may not actually exit the EU, warn political sources';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["brexit","eu","europe","brexitnegotiations"];


;
var gptPath = "-in_news-in_uk-in_politics-in_politics_article";


;
var s_account = "indepdev";


;
</script>    <!-- SCRIPTS -->

    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.independent.co.uk/s3fs-public/advagg_css/css__V9ZCMbicyvh_EKIZoGuI1g5QiFatu56q6IMViquEWtE__ZeIIYOLgO2Qp_pmgZYrsz2ugxDEqMoxP-EcxxMRMzI0__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.css" media="all" />
    
        <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '7826596';
      var pageType = 'image';
    </script>
    <script type="text/javascript" src="//www.independent.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?osn42p"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__ZHqvWr-79k4Y5DRTd0KcuNHgFp9UJZlb3B0Bi5eGu3M__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.js"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0__ONaO7eKDORa_aQSf9AGQfDg2EIsWvQ3CXixbSM8_3Ic__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.js" defer="defer"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.js" defer="defer" async="async"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.independent.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?osn42p"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__283oQk6W0P22jmWklzoedRMC296r-3oWsoactRsEfzk__2FaZQokpPQiZRAaLYIX5wmOTAQiWYNyi_CqDSoLv-lw__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.js"></script>
<script type="text/javascript" defer="defer" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__V5w3ObMA-w7-TWdpbZ1X-KU4z7_tiCjms8V3A7NIzMM__HKFk5ABWurC0hB-r5mDF9eO2PtxHPbGQmBcA6Nlafeg__FUjZc_4QNRudMFXytvKSKzJzsk1vbdxHSxtl-xFhMkI.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-7826596 article-image source-a7826596 inline-gallery inline-gallery-5365016 news-voices-article">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.independent.co.uk/" title="Home">
    <span class="logo"></span>
  </a>
  <ul id="dynamic-header">
    <a href="http://www.independent.co.uk/" title="Home">
      <li class="logotype active">
        <span class="logo-full"></span>
      </li>
    </a>
          <li class="share">
        <div id="gigya-share-btns-3"></div>
      </li>
      </ul>
  <nav>
    <ol><li><a href="/us" title="">News</a><ul><li><a href="/news/uk" title="">UK</a></li>
<li><a href="/news/world" title="">World</a></li>
<li><a href="/news/world/europe" title="">Europe</a></li>
<li><a href="/news/business" title="">Business</a></li>
</ul></li>
<li><a href="/Voices" title="">Voices</a><ul><li><a href="/Voices/comment" title="">Comment</a></li>
<li><a href="/author/robert-fisk" title="">Robert Fisk</a></li>
<li><a href="/author/robert-fisk" title="">Mark Steel</a></li>
<li><a href="/author/grace-dent" title="">Grace Dent</a></li>
<li><a href="/author/holly-baxter" title="">Holly Baxter</a></li>
<li><a href="/Voices/campaigns" title="">Campaigns</a></li>
<li><a href="/Voices/editorials" title="">Editorials</a></li>
<li><a href="/Voices/letters" title="">Letters</a></li>
</ul></li>
<li><a href="/sport" title="">Sports</a><ul><li><a href="/sport/us-sport" title="">US sports</a></li>
<li><a href="/sport/football" title="">Soccer</a></li>
<li><a href="/sport/tennis" title="">Tennis</a></li>
<li><a href="/sport/general/boxing" title="">Boxing</a></li>
<li><a href="/sport/motor-racing" title="">Formula 1</a></li>
<li><a href="/sport/general/wwe-mma-wrestling" title="">WWE</a></li>
</ul></li>
<li><a href="/arts-entertainment" title="">Culture</a><ul><li><a href="/arts-entertainment/films" title="">Film</a></li>
<li><a href="/arts-entertainment/tv" title="">TV</a></li>
<li><a href="/arts-entertainment/music" title="">Music</a></li>
<li><a href="/arts-entertainment/books" title="">Books</a></li>
</ul></li>
<li><a href="/life-style" title=""><span style="color:#EC1A2E;">Indy/</span>Life</a><ul><li><a href="/life-style/fashion" title="">Fashion</a></li>
<li><a href="/life-style/food-and-drink" title="">Food + drink</a></li>
<li><a href="/travel" title="">Travel</a></li>
<li><a href="/life-style/health-and-families" title="">Health + families</a></li>
<li><a href="/life-style/love-sex" title="">Love + sex</a></li>
</ul></li>
<li><a href="/life-style/gadgets-and-tech" title="">Tech</a><ul><li><a href="/life-style/gadgets-and-tech/gaming" title="">Gaming</a></li>
<li><a href="/life-style/gadgets-and-tech/features" title="">Tech culture</a></li>
<li><a href="/life-style/gadgets-and-tech/news" title="">Tech news</a></li>
</ul></li>
<li><a href="/marketing/apps" title="">Daily Edition</a><ul><li><a href="http://www.independentsubscriptions.co.uk/" title=""><span style="color:#EC1A2E;">Subscribe</span> for a free trial</a></li>
<li><a href="http://edition.independent.co.uk" title="">Read Now</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-qxWwW5KQjMnSiyEBo_TV-G6gPaPPo2-UWdnMrs3D-sc" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="edition">
      <a href="javascript:void(0)" class="icon-us dropdown-toggle" title="Edition"></a>
      <ul class="dropdown-menu">
        <li>
          <a href="javascript:void(0)" data-edition="UK">UK Edition </a>
        </li>
        <li>
          <a href="javascript:void(0)" data-edition="US">US Edition <span class="icon-check"></span></a>
        </li>
      </ul>
    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-qxWwW5KQjMnSiyEBo_TV-G6gPaPPo2-UWdnMrs3D-sc" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/us" title="">News</a><ul><li><a href="/topic/us-election-2016" title="">Election 2016</a></li>
<li><a href="/news/world" title="">World</a></li>
<li><a href="/news/world-0" title="">US</a></li>
<li><a href="/news/uk" title="">UK</a></li>
<li><a href="/news/world/europe" title="">Europe</a></li>
<li><a href="/news/people" title="">People</a></li>
<li><a href="/news/science" title="">Science</a></li>
<li><a href="/life-style/health-and-families/health-news" title="">Health</a></li>
<li><a href="/news/business" title="">Business</a></li>
</ul></li>
<li><a href="/Voices" title="">Voices</a><ul><li><a href="/Voices/comment" title="">Comment</a></li>
<li><a href="/author/robert-fisk" title="">Robert Fisk</a></li>
<li><a href="/author/mark-steel" title="">Mark Steel</a></li>
<li><a href="/author/grace-dent" title="">Grace Dent</a></li>
<li><a href="/author/holly-baxter" title="">Holly Baxter</a></li>
<li><a href="/Voices/campaigns" title="">Campaigns</a></li>
<li><a href="/Voices/editorials" title="">Editorials</a></li>
<li><a href="/voices/letters/letters-9626866.html" title="">Letters</a></li>
</ul></li>
<li><a href="/sport" title="">Sports</a><ul><li><a href="/sport/motor-racing/Formula1" title="">Formula 1</a></li>
<li><a href="/sport/us-sport" title="">US sports</a></li>
<li><a href="/sport/football" title="">Soccer</a></li>
<li><a href="/sport/cricket" title="">Cricket</a></li>
<li><a href="/sport/tennis" title="">Tennis</a></li>
<li><a href="/sport/general/boxing" title="">Boxing</a></li>
<li><a href="/sport/motor-racing" title="">Formula 1</a></li>
</ul></li>
<li><a href="/arts-entertainment" title="">Culture</a><ul><li><a href="/arts-entertainment/books" title="">Books</a></li>
<li><a href="/arts-entertainment/films" title="">Film</a></li>
<li><a href="/arts-entertainment/tv" title="">TV</a></li>
<li><a href="/arts-entertainment/music" title="">Music</a></li>
<li><a href="/arts-entertainment/art" title="">Art</a></li>
<li><a href="/arts-entertainment/theatre-dance" title="">Theatre &amp; Dance</a></li>
<li><a href="/arts-entertainment/comedy" title="">Comedy</a></li>
</ul></li>
<li><a href="/life-style" title="">Lifestyle</a><ul><li><a href="/life-style/food-and-drink" title="">Food &amp; drink</a></li>
<li><a href="/life-style/health-and-families" title="">Health &amp; families</a></li>
<li><a href="/life-style/love-sex" title="">Love &amp; sex</a></li>
<li><a href="/life-style/motoring" title="">Motoring</a></li>
<li><a href="/student" title="">Student</a></li>
<li><a href="/travel" title="">Travel</a></li>
<li><a href="/life-style/fashion" title="">Fashion</a></li>
</ul></li>
<li><a href="/life-style/gadgets-and-tech" title="">Tech</a><ul><li><a href="/life-style/gadgets-and-tech/gaming" title="">Gaming</a></li>
<li><a href="/life-style/gadgets-and-tech/features" title="">Tech culture</a></li>
<li><a href="/life-style/gadgets-and-tech/news" title="">Tech news</a></li>
</ul></li>
<li><a href="/video" title="">Video</a><ul><li><a href="/video/Explainers" title="">Explainer videos</a></li>
<li><a href="/video/News" title="">News videos</a></li>
<li><a href="/video/People-and-culture" title="">People &amp; culture videos</a></li>
<li><a href="/video/Sport" title="">Sport videos</a></li>
</ul></li>
<li><a href="/extras/indybest" title="">IndyBest</a><ul><li><a href="/extras/indybest/fashion-beauty" title="">Fashion &amp; Beauty</a></li>
<li><a href="/extras/indybest/house-garden" title="">Homes &amp; Design</a></li>
<li><a href="/extras/indybest/food-drink" title="">Food &amp; Drink</a></li>
<li><a href="/extras/indybest/gadgets-tech" title="">Gadgets &amp; Tech</a></li>
<li><a href="/extras/indybest/outdoor-activity" title="">Outdoor &amp; Activity</a></li>
<li><a href="/extras/indybest/arts-books" title="">Arts &amp; Books</a></li>
<li><a href="/extras/indybest/travel" title="">Travel</a></li>
</ul></li>
<li><a href="/money" title="">Money</a><ul><li><a href="http://www.independent.co.uk/money/health-insurance?icn=axa_nav" title="">Health insurance</a></li>
<li><a href="http://www.independent.co.uk/money/investments/" title="">Investments</a></li>
</ul></li>
<li><a href="/extras" title="">Extras</a><ul><li><a href="/independentbooks" title="">The Independent Books</a></li>
<li><a href="http://puzzles.independent.co.uk/" title="">Puzzles</a></li>
<li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="/marketing/apps" title="">Apps</a></li>
<li><a href="/ebooks" title="">Ebooks</a></li>
<li><a href="http://ijobs.independent.co.uk" title="">iJobs</a></li>
<li><a href="http://dating.independent.co.uk" title="">Dating</a></li>
</ul></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/TheIndependentOnline" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/independent" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
        <div class='ad-leaderboard'>
      <div id='leaderboard' style="margin: 0 auto 40px;"></div>
    </div>
    </div>
  
  <div class="tabs"></div>          <div class="region region-content">
    

<article class="full-article article-article node-sidebar--news-1" itemscope itemtype="http://schema.org/NewsArticle">
    <meta itemprop="mainEntityOfPage" content="http://www.independent.co.uk/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="The Independent">
    <link itemprop="sameAs" href="http://www.independent.co.uk">
    <link itemprop="logo" href="https://static.independent.co.uk/static-assets/brand-logo.png">
  </div>
  

  
  <header>
    
          <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.independent.co.uk/news"><span property="name">News</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.independent.co.uk/news/uk"><span property="name">UK</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.independent.co.uk/news/uk/politics"><span property="name">UK Politics</span></a></li></ol>    
    <h1 itemprop="headline" class=" ">Brexit: UK may not actually exit the EU, warn political sources</h1>

    
            <div class="intro">
                <p>BBC Newsnight’s Political Editor Nicholas Watt says some are doubting whether Britain will leave the bloc</p>
      </div>
            <ul class="caption meta inline-pipes-list">
              <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/lucy-pasha-robinson" title="Lucy Pasha-Robinson" itemprop="sameAs">Lucy Pasha-Robinson</a></span>
                  </li>
                    <li>
          <a href="https://twitter.com/lucypasha">@lucypasha</a>
        </li>
                    <li title="6 July 2017 11:09 London"><time data-microtimes='{"published":"1499332140000","display":0,"changed":"1499335797000"}' datetime="Thu, 07/06/2017 - 11:09" unixtime="1499335797000">Thursday 6 July 2017 11:09 BST</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
          </ul>
    <div id="gigya-share-btns-1"></div>
        <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Findypolitics%2F&width=450&layout=button&action=like&size=large&show_faces=false&share=false&height=35&appId=235586169789578" width="70" height="35" style="border:none;overflow:hidden;float:left;" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br />Indy Politics</div>
    </div>
      </header>

  
      
    <!--<div class="push-notifications-cta"></div>-->

    <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
      <meta itemprop="representativeOfPage" content="true">
      <meta itemprop="url" content="https://static.independent.co.uk/s3fs-public/thumbnails/image/2017/06/24/14/an124815134files-this-file-.jpg">
      <meta itemprop="width" content="2048">
      <meta itemprop="height" content="1536">
    
      <!-- scald=5564846:article_responsive_images --><picture  title="brexit.jpg">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://static.independent.co.uk/s3fs-public/styles/article_medium/public/thumbnails/image/2017/06/24/14/an124815134files-this-file-.jpg 1x" media="(min-width: 620px) and (max-width: 929px)" />
<source srcset="https://static.independent.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2017/06/24/14/an124815134files-this-file-.jpg 1x" media="(min-width: 930px) and (max-width: 1239px)" />
<source srcset="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/24/14/an124815134files-this-file-.jpg 1x" media="(min-width: 1240px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://static.independent.co.uk/s3fs-public/styles/article_small/public/thumbnails/image/2017/06/24/14/an124815134files-this-file-.jpg" alt="brexit.jpg" title="brexit.jpg" />
</picture><!-- END scald=5564846 -->            <figcaption itemprop="description" class="caption">
        It comes two weeks after the UK began formal negotiations to leave the EU <span class="copyright">AFP/Getty Images</span>      </figcaption>
          </figure>
  
  
  <div class="article-wrapper clearfix">
    <div class="main-content-column">
      <div class="text-wrapper" itemprop="articleBody">
        <p>Investor fear and the prospect of a <a href="http://www.independent.co.uk/topic/jeremy-corbyn">Jeremy Corbyn</a> premiership means <a href="http://www.independent.co.uk/topic/brexit">Brexit</a> might never actually happen, political sources have claimed. </p>

<p>Speculation is reportedly growing that Britain may never leave the EU due to a combination of factors that make the decision less desirable. </p>

<p>BBC Newsnight’s Political Editor Nicholas Watt told the programme he was beginning to hear talk in some quarters that Brexit may never come to fruition. </p>

<div class="relatedlinkslist inline-block-related-list inline-block-left">
<h2 class="box-title">Read more</h2>

<div class="relatedlinkslist-content" style="min-height: 10px;">
<ul class="related"><li><a data-author="Steve Arons William Canny Dona..." data-nid="7826361" data-publish_date="06-07-2017" href="/news/business/news/brexit-latest-news-deutsche-bank-london-frankfurt-uk-leave-eu-switch-a7826361.html">Brexit: Deutsche Bank said to be switching from London to Frankfurt </a></li>
	<li><a data-author="Harriet Agerholm..." data-nid="7826181" data-publish_date="05-07-2017" href="/news/brexit-monty-python-knight-uk-eu-chief-mocks-trade-ambitions-a7826181.html">EU chief mocks UK's Brexit ambitions with Monty Python reference</a></li>
	<li><a data-author="Chloe Farand..." data-nid="7826116" data-publish_date="05-07-2017" href="/news/uk/politics/brexit-article-50-technical-flaw-national-assembly-wales-baroness-eluned-morgan-a7826116.html">Brexit could face court challenge over Article 50 'technical flaw'</a></li>
	<li><a data-author="Maya Oppenheim..." data-nid="7825601" data-publish_date="05-07-2017" href="/news/uk/politics/dominic-cummings-vote-leave-chief-invent-350-million-brexit-mistake-david-cameron-leave-eu-a7825601.html">Vote Leave chief who coined £350m claim before admitting Brexit 'error</a></li>
</ul></div>
</div>

<p>“I spoke to one leave supporter who now fears a combination of a stalling economy and investor fear over a possible Corbyn premiership could create a storm that could stall Brexit,” he said. </p>

<p>“I spoke to another person who is familiar with the Brexit process who said to me they think there is a strong chance it may not actually happen.”</p>

<p>However, one source told him he was certain Brexit would happen due to the likelihood of legislation supporting the decision being passed through Parliament. </p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-gallery"><div class="dnd-atom-rendered"><!-- scald=5365016:sdl_editor_representation --><div class="image"><script>
<!--//--><![CDATA[// ><!--

  jQuery(document).ready(function(){

    if (jQuery(window).width() > 620){   
      var galleryTitle = jQuery(".container.grid-mod-gallery .gallery-title");
      var galleryTitleText = galleryTitle.text();
      var galleryTitleLength = galleryTitleText.length;      

      if(galleryTitleLength > 50) {
        galleryTitle.css("font-size","17px");
      } 

      if(galleryTitleLength > 60) {
        galleryTitle.css({
          "padding":"12px 20px",
          "line-height":"22px"
        });  
      }
    }

  }); 

//--><!]]>
</script><div class="container grid-mod-gallery" data-scald-gallery="5365016">
    <!-- Gallery title -->
  <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>In pictures: European Parliament Brexit discussions</h2>
    <div class="images">
    <!-- First four images -->
    <ul><li class="lazy " data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/jean-claude-juncker-euro-2.jpg">
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-left"></span></a>
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-right"></span></a>
      </li>
              <li class="lazy " data-original="https://static.independent.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/04/05/11/european-parliament-3.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="2" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.independent.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/04/05/10/guy-verhofstadt-euro.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="3" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.independent.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/04/05/11/michel-barnier-euro-2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="4" href="#"></a>
        </li>
                        <li>
        <a class="show-all initial-open" href="#">
          <span class="additional-photos icon-gallery">12</span>
          <span class="label">show all</span>
        </a>
      </li>
          </ul></div>
</div>

<div class="full-gallery">
  <div class="scroller">
    <a href="#" class="close icon-close" title="Close gallery"></a>
        <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>In pictures: European Parliament Brexit discussions</h2>
        <div class="images">
      <ul><li data-gallery-item="1" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/jean-claude-juncker-euro-2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="2" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/european-parliament-3.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="3" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/10/guy-verhofstadt-euro.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="4" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/michel-barnier-euro-2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="5" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/nigel-farage-euro-3.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="6" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/nigel-farage-euro-2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="7" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/michel-barnier-euro-1.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="8" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/juncker-barnier-euro-1.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="9" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/guy-verhofstadt-euro-1.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="10" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/10/nigel-farage-euro.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="11" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/european-parliament-2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
                  <li data-gallery-item="12" data-original="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/05/11/european-parliament.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');" class=""></li>
              </ul><span class="icon-arrow-left"></span>
      <span class="icon-arrow-right"></span>
      <a href="#" class="pager prev" title="Previous photo"></a>
      <a href="#" class="pager next" title="Next photo"></a>
    </div>

    <ul class="legends"><li data-gallery-legend="1">
        <h2>
          <span class="counter">1/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>European commission member in charge of Brexit negotiations with Britain, French Michel Barnier listens at the President of the European Commission Jean-Claude Juncker speaking at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty Images</p>
              </li>
              <li data-gallery-legend="2">
        <h2>
          <span class="counter">2/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>Frank-Walter Steinmeier, President of the Federal Republic of Germany, delivers his speech at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">EPA</p>
              </li>
              <li data-gallery-legend="3">
        <h2>
          <span class="counter">3/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>European Union's chief Brexit negotiator Guy Verhofstadt, President of the Group of the Alliance of Liberals and Democrats for Europe (ALDE), addresses the European Parliament during a debate on Brexit priorities and the upcomming talks on the UK's withdrawal from the EU</p>
                <!-- Optional photo credits -->
                <p class="credits">Reuters</p>
              </li>
              <li data-gallery-legend="4">
        <h2>
          <span class="counter">4/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>Michel Barnier, European Chief Negotiator for Brexit reacts during a meeting at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">EPA</p>
              </li>
              <li data-gallery-legend="5">
        <h2>
          <span class="counter">5/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>Member of the European Parliament and former leader of the anti-EU UK Independence Party (UKIP) Nigel Farage wears socks with Union Jack flag at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty Images</p>
              </li>
              <li data-gallery-legend="6">
        <h2>
          <span class="counter">6/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>Nigel Farage, United Kingdom Independence Party (UKIP) member and MEP, addresses the European Parliament during a debate on Brexit priorities and the upcoming talks on the UK's withdrawal from the EU</p>
                <!-- Optional photo credits -->
                <p class="credits">Reuters</p>
              </li>
              <li data-gallery-legend="7">
        <h2>
          <span class="counter">7/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>European commission member in charge of Brexit negotiations with Britain, French Michel Barnier gestures  during speeches at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty</p>
              </li>
              <li data-gallery-legend="8">
        <h2>
          <span class="counter">8/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>The President of the European Commission Jean-Claude Juncker (L) speaks with European commission member in charge of Brexit negotiations with Britain, French Michel Barnier at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty</p>
              </li>
              <li data-gallery-legend="9">
        <h2>
          <span class="counter">9/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>European Union's chief Brexit negotiator Guy Verhofstadt, President of the Group of the Alliance of Liberals and Democrats for Europe (ALDE), addresses the European Parliament during a debate on Brexit priorities and the upcomming talks on the UK's withdrawal from the EU</p>
                <!-- Optional photo credits -->
                <p class="credits">Reuters</p>
              </li>
              <li data-gallery-legend="10">
        <h2>
          <span class="counter">10/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <!-- Optional photo credits -->
                <p class="credits">Getty</p>
              </li>
              <li data-gallery-legend="11">
        <h2>
          <span class="counter">11/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>German president Frank-Walter Steinmeier delivers a speech during a plenary session at the European Parliament in Strasbourg</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty Images</p>
              </li>
              <li data-gallery-legend="12">
        <h2>
          <span class="counter">12/12</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>The European Parliament in Strasbourg, eastern France</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty Images</p>
              </li>
          </ul><div class="ad-mpu mpu5-container">
    </div>
  </div>
</div>
</div><!-- END scald=5365016 --></div></div>

<p>“I spoke to one Brexiteer who is absolutely confident that Brexit will happen if only for one very simple reason, Labour divisions means the legislation paving the way for Brexit will get through Parliament,” he said.</p>

<p>It comes two weeks after the UK began formal negotiations to leave the EU.</p>

<p>But negotiating terms are proving divisive with the Department of International Trade (DIT), led by Liam Fox, arguing the UK should prioritise trade deals outside the EU. </p>

<div class="inline-block inline-block-related-single inline-block-right" data-nid="/Voices/austerity-is-over-and-thats-good-news-with-brexit-around-the-corner-a7825451.html"><a href="/Voices/austerity-is-over-and-thats-good-news-with-brexit-around-the-corner-a7825451.html"><img src="https://static.independent.co.uk/s3fs-public/styles/readmore_card/public/thumbnails/image/2017/06/23/10/cmsiamge.jpg" /><div class="capsules">
<ul><li>
	<div class="label context-capsule">Read more</div>
	</li>
</ul></div>

<div class="content">
<h2>Austerity is over - and that's good news with Brexit around the corner</h2>
</div>
</a></div>

<p>The department announced last week it will start talks on a US-UK trade deal in Washington on 24 July.</p>

<p>Meanwhile the Chancellor, Philip Hammond, is leading a drive for a lengthy transitional period, hoping to avoid a disastrous “cliff edge” for businesses as a result of leaving with no trade deal.</p>

<p>Officials working for Mr Hammond have written an unpublished paper challenging DIT's argument for non-EU trade.</p>
                  <meta itemprop="datePublished" content="2017-07-06T11:09:57+01:00"/>
                                  <ul class="inline-pipes-list">
            <li>
              More about:
            </li>
                      <li><a itemprop="keywords" href="/topic/brexit">Brexit</a></li>
                      <li><a itemprop="keywords" href="/topic/EU">EU</a></li>
                      <li><a itemprop="keywords" href="/topic/Europe">Europe</a></li>
                      <li><a itemprop="keywords" href="/topic/brexit-negotiations">Brexit negotiations</a></li>
                    </ul>
                <div id="gigya-share-btns-2"></div>
                  <a href="/syndication/reuse-permision-form?url=http://www.independent.co.uk/news/uk/politics/brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html" target="_blank" class="syndication-btn"><img src="/sites/all/themes/ines_themes/independent_theme/img/reuse.png" width="25">Reuse content</a>
              </div>

      <div class="box-comments">
              </div>

              <div class="taboola">
          <div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-2nd"></div>
        </div>
      
      <div id="most-popular-mobile" class="most-popular-mobile"></div>

      <div class="partner-slots">
        <div class="es-partners-slot parter-slot-1">
          <div id="partner1"> </div>
        </div>
        <div class="es-partners-slot parter-slot-2">
          <div id="partner2"> </div>
        </div>
      </div>

              <div class="box-comments">
          <a href='/profile?icn=_IND_news_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/independent_theme/img/signposts/indy-news.jpg' alt='' width='100%' style='max-width:560px'/></a>        </div>
            
      
                      <div class="box-comments">
          <h2 class="box-title">Comments</h2>
          <div id='commentsDiv'></div>

        </div>
            

      
          </div>

                  <div class="right-hand-column ">
          <div class="sidebar">
            <aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
<aside class="layout-component layout-component-i100" id="i100-0">
<div data-feed="/layout_component/api-i100">
    <h3><a href="http://indy100.com/?utm_source=indy&utm_medium=top5header&utm_campaign=i100" target="_blank"><img src="https://static.independent.co.uk/static-assets/i100.png"/></a></h3>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.independent.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-taboola-single" id="taboola_single-0">
<div id="taboola-single-mpu-thumbnails"></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu4-container"><div id="mpu4"></div></div></aside>
<aside class="layout-component layout-component-ines-video-sidebar" id="ines_video_sidebar-0">
<div data-feed="//www.independent.co.uk/layout_component/sidebar-videos">
    <h2 class="box-title">Video</h2>
    <ul class="video-sidebar clearfix">
    </ul></div></aside>
<aside class="layout-component layout-component-ines-sponsored-features-sidebar article-list" id="ines_sponsored_features_sidebar-0">
<div data-feed="//www.independent.co.uk/layout_component/sponsored-features">
    <h2 class="box-title">Sponsored Features</h2>
    <ul class="simple-news-list">
    </ul></div></aside>
            <aside class="visible">
              <div id="onscroll-ad-independent-feb-2016-content"></div>
            </aside>
          </div>
        </div>
            </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">


    <div class="stamp"></div>
    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/TheIndependentOnline" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/independent" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links"><li><a href="/service/user-policies-a6184151.html" title="">User Policies</a></li>
<li><a href="/service/privacy-policy-a6184181.html" title="">Privacy Policy</a></li>
<li><a href="/service/cookie-policy-a6184186.html" title="">Cookie Policy</a></li>
<li><a href="/service/code-of-conduct-a6184241.html" title="">Code of Conduct</a></li>
<li><a href="https://independentnews.zendesk.com/hc/en-us/requests/new" title="">Complaint Form</a></li>
<li><a href="/service/contact-us-759589.html" title="">Contact Us</a></li>
<li><a href="http://www.independent.co.uk/service/external-contributors-policy-7905982.html" title="">Contributors</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
<li><a href="http://www.independent.co.uk/archive" title="">Archive</a></li>
<li><a href="http://www.independent.co.uk/register" title="">Newsletters</a></li>
<li><a href="http://independentjobs.independent.co.uk/" title="">Jobs</a></li>
<li><a href="https://subscriptions.independent.co.uk" title="">Subscriptions</a></li>
<li><a href="http://esimedia.co.uk/" title="">Advertising Guide</a></li>
<li><a href="http://syndication.independent.co.uk" title="">Syndication</a></li>
<li><a href="http://www.standard.co.uk/" title="">Evening Standard</a></li>
<li><a href="http://en.novayagazeta.ru/" title="">Novaya Gazeta</a></li>
<li><a href="http://www.independent.co.uk/marketing/apps/" title="">Install our Apps</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'>  </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>

    <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href=" http://www.independent.co.uk/service/privacy-policy-a6184181.html">Privacy</a> and <a href="http://www.independent.co.uk/service/cookie-policy-a6184186.html">Cookie</a> Policies to find out more.</p>
  </div>
</div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-27212627-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Image");ga("set", "dimension2", "News");ga("set", "dimension3", "UK Politics");ga("set", "dimension4", "Lucy Pasha-Robinson");ga("set", "dimension5", "7826596");ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="//www.independent.co.uk/sites/all/libraries/sitecatalyst/ind_am_code.js?osn42p"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop3="";
s.prop8="Article";
s.prop9="";
s.prop10="10:09 AM";
s.prop11="Brexit: UK may not actually exit the EU, warn political sources";
s.prop12="brexit-latest-news-leave-eu-uk-will-happen-european-union-a7826596.html";
s.prop13="Lucy Pasha-Robinson";
s.prop15="image";
s.prop16="Thursday, 6 July 2017";
s.prop38="Brexit,EU,Europe,Brexit negotiations";
s.pageName="news\/uk\/politics\/article7826596";
s.hier1="news,uk,politics";
s.channel="news";
s.prop1="news:uk";
s.prop2="news:uk:politics";
s.prop18="New Site";
s.prop6="";
s.prop7="";
s.server="www.independent.co.uk";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/indepdev/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/1803632" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
<div class="adblock-modal adblock" style="display: none;">
  <aside class="adblock-notice">
    <div class="ctrl"><button class="close" data-action="close">Close</button></div>
    <h2><span class="logo"></span></h2>
    <div class="adblock-container main">
      <div class="content">
        <p><strong>We've noticed that you are using an ad blocker.</strong></p>
<p>Advertising helps fund our journalism and keep it truly independent. It helps to build our international editorial team, from war correspondents to investigative reporters, commentators to critics.</p>
<div class="content-section">
  <p><a data-toggle="instructions" href="javascript:void(0);">Click here to view instructions</a> on how to disable your ad blocker, and help us to keep providing you with free-thinking journalism - for free.</p>
  <p>Thank you for your support.</p>
</div>      </div>
    </div>
    <div class="adblock-container instructions">
      <p><strong>How to disable your ad blocker for <span class="site-url">independent.co.uk</span></strong></p>
<h3 class="ad-block-icon"> Adblock / Adblock Plus</h3>
<ul>
  <li>Click the Adblock/Adblock Plus icon, which is to the right of your address bar.</li>
  <li>On Adblock click "Don't run on pages on this domain".</li>
  <li>On Adblock Plus click "Enabled on this site" to disable ad blocking for the current website you are on. If you are in Firefox click "disable on <span class="site-url">independent.co.uk</span>".</li>
</ul>
<h3 class="firefox-icon">Firefox Tracking Protection</h3>
<ul>
  <li>If you are Private Browsing in Firefox, "Tracking Protection" may cause the adblock notice to show. It can be temporarily disabled by clicking the "shield" icon in the address bar.</li>
</ul>
<h3 class="ghostery-icon">Ghostery</h3>
<ul>
  <li>Click the Ghostery icon.</li>
  <li>In versions before 6.0 click "whitelist site".</li>
  <li>In version 6.0 click "trust site" or add <span class="site-url">independent.co.uk</span> to your Trusted Site list.</li>
  <li>In versions before 6.0 you will see the message "Site is whitelisted".</li>
  <li>Click "reload the page to see your changes".</li>
</ul>
<h3 class="ublock-icon">uBlock</h3>
<ul>
  <li>Click the uBlock icon.</li>
  <li>Then click the big power button to whitelist the current web site, and its state will be remembered next time you visit the web site.</li>
  <li>Then reload the page.</li>
</ul>    </div>
  </aside>
</div>
<div class="adblock-modal adblock-confirm" style="display: none;">
  <aside class="adblock-notice">
    <div class="ctrl"><button class="close" data-action="close">Close</button></div>
    <h2><span class="logo"></span></h2>
    <div class="adblock-container main">
      <div class="content">
        <p>Thank you for supporting <span class="site-url">independent.co.uk</span></p>      </div>
      <button data-action="close">Continue to our site</button>
    </div>
  </aside>
</div>
  </div>
    <!-- POST FOOTER INLINE -->
    <script>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</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
<script src='//tags.onscroll.com/c5bed6a1-fa1a-47ca-b033-528d277352aa/tag.min.js' async defer></script>

    <div id='overlay'></div>
    <!-- BEGIN Krux Control Tag for "Independent" -->
    <!-- Source: /snippet/controltag?confid=I8gY_o93&site=Independent&edit=1 -->
    <script class="kxct" data-id="I8gY_o93" data-timing="async" data-version="1.9" type="text/javascript" >
            window.Krux || ((Krux = function() {
            Krux.q.push(arguments)
            }).q = []);
            (function() {
            var k = document.createElement('script');
            k.type = 'text/javascript';
            k.async = true;
            var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
            k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
            (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=I8gY_o93";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(k, s);
    }()); </script>
    <!-- END Krux Controltag -->

    <!-- Sherlock Tag -->
    <script>var js_loaded=false;</script>
    <script type="text/javascript" src="https://stag.mdotlabs.com/ads.js"></script>
    <script src="https://stag.mdotlabs.com/sherlock.php?clientID=6035250"></script>
    <!-- End Sherlock Tag -->

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript" data-sailthru-setup="true"></script>
    <!-- End Sailthru Horizon -->


    <!-- Affiliate Network JS -->
    
    
        <!-- Begin BlueKai Tag -->
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script type="text/javascript">
      bk_addPageCtx('news', 'uk');
      bk_doJSTag(37716, 5);
    </script>
    <!-- End BlueKai Tag -->
    
  </body>
</html>
