<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>
    <title>Ukip candidate Gisella Allen says she would bring back the death penalty by guillotine | The Independent</title>
    <link rel="manifest" href="/sites/all/themes/ines_themes/independent_theme/manifest.json">
    <link rel="preload" href="https://static.independent.co.uk/s3fs-public/font/Fira-Sans-Extrabold.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://static.independent.co.uk/s3fs-public/font/Fira-Sans-Bold.woff2" as="font" type="font/woff2" crossorigin>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="article:external_link_count" content="3" />
<meta name="article:subsection" content="Home News" />
<meta name="article:embed_count" content="0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="apple-itunes-app" content="app-id=473985355, affiliate-data=1l3v95Z" />
<meta name="article:video_count" content="0" />
<link href="http://www.independent.co.uk/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html?amp" rel="amphtml" />
<meta property="article:section" content="UK Politics" />
<meta name="article:author_name" content="Niamh McIntyre" />
<meta name="article:content_type" content="story" />
<meta name="article:image_count" content="1" />
<meta name="article:word_count" content="408" />
<link rel="dns-prefetch" href="//static.independent.co.uk" />
<meta name="article:internal_link_count" content="7" />
<meta name="description" content="A Ukip candidate for Glasgow Council has said she would like to see the death penalty reintroduced and suggested the guillotine might be a better method of execution than hanging." />
<meta name="keywords" content="UKIP, Glasgow, local elections 2017, Paul Nuttall, UK Politics, UK, News" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.independent.co.uk/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html" />
<meta property="fb:admins" content="729735830" />
<meta property="fb:app_id" content="235586169789578" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ukip candidate wants to bring back the death penalty using guillotine" />
<meta property="og:url" content="http://www.independent.co.uk/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html" />
<meta property="og:description" content="A Ukip candidate for Glasgow Council has said she would like to see the death penalty reintroduced and suggested the guillotine might be a better method of execution than hanging." />
<meta property="og:updated_time" content="2017-04-22T16:03:50+01:00" />
<meta property="og:image" content="https://static.independent.co.uk/s3fs-public/thumbnails/image/2017/02/18/11/ukip.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@independent" />
<meta name="twitter:title" content="Ukip candidate Gisella Allen says she would bring back the death penalty by guillotine" />
<meta name="twitter:url" content="http://www.independent.co.uk/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html" />
<meta name="twitter:description" content="A Ukip candidate for Glasgow Council has said she would like to see the death penalty reintroduced and suggested the guillotine might be a better method of execution than hanging." />
<meta property="og:locale" content="en_GB" />
<meta property="article:tag" content="UKIP" />
<meta property="article:tag" content="Glasgow" />
<meta property="article:tag" content="local elections 2017" />
<meta property="article:published_time" content="2017-04-22T13:19:19+01:00" />
<meta property="article:tag" content="Paul Nuttall" />
<meta property="article:modified_time" content="2017-04-22T16:03:50+01:00" />
<link rel="shortcut icon" href="/sites/all/themes/ines_themes/independent_theme/favicon.ico" type="image/ico" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/independent_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/independent_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/independent_theme/img/ms-icon-310x310.png" sizes="310x310" />

    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'independent.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'news,uk,politics,mediatype_image,topic-ukip,topic-glasgow,topic-local-elections-2017,topic-paul-nuttall,non-gallery';
     _sf_async_config.authors = 'Niamh McIntyre';
     _sf_async_config.type = 'Saturday, 22 April 2017';
     _sf_async_config.title = 'Ukip candidate Gisella Allen says she would bring back the death penalty by guillotine';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["ukip","glasgow","localelections2017","paulnuttall"];


;
var gptPath = "-in_news-in_uk-in_politics-in_politics_article";


;
var s_account = "indepdev";


;
</script>    <!-- SCRIPTS -->

    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.independent.co.uk/s3fs-public/advagg_css/css__V9ZCMbicyvh_EKIZoGuI1g5QiFatu56q6IMViquEWtE__lnrsO4U6dIP6nc9fsYUlxTUn730566ime_EVJGaEebQ__bDSUt9kFivE7AuO9dja_NG97wrDBe3LKUatW75BT2vc.css" media="all" />
    
        <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '7696651';
      var pageType = 'image';
    </script>
    <script type="text/javascript" src="//www.independent.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?oos84d"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__zOEzB-Rauhf2xia5BFcNc_iKIGAOa2LJe5TTXitvJiY__bDSUt9kFivE7AuO9dja_NG97wrDBe3LKUatW75BT2vc.js"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0__9nEKIlVQoOL_08zs8d4Xk-7zwVsjo0DHk-BBtd3cX0E__bDSUt9kFivE7AuO9dja_NG97wrDBe3LKUatW75BT2vc.js" defer="defer"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__bDSUt9kFivE7AuO9dja_NG97wrDBe3LKUatW75BT2vc.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.independent.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?oos84d"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__283oQk6W0P22jmWklzoedRMC296r-3oWsoactRsEfzk__i13ADJtmZGi8axrQJDO2ZuUuvmf5Mb3Ve0flBfj8DY4__bDSUt9kFivE7AuO9dja_NG97wrDBe3LKUatW75BT2vc.js"></script>
<script type="text/javascript" src="https://static.independent.co.uk/s3fs-public/advagg_js/js__V5w3ObMA-w7-TWdpbZ1X-KU4z7_tiCjms8V3A7NIzMM__HKFk5ABWurC0hB-r5mDF9eO2PtxHPbGQmBcA6Nlafeg__bDSUt9kFivE7AuO9dja_NG97wrDBe3LKUatW75BT2vc.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-7696651 article-image source-a7696651 inline-gallery inline-gallery-5340501 news-voices-article">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.independent.co.uk/" title="Home">
    <span class="logo"></span>
  </a>
  <ul id="dynamic-header">
    <a href="http://www.independent.co.uk/" title="Home">
      <li class="logotype active">
        <span class="logo-full"></span>
      </li>
    </a>
          <li class="share">
        <div id="gigya-share-btns-3"></div>
      </li>
      </ul>
  <nav>
    <ol><li><a href="/us" title="">News</a><ul><li><a href="/news/world/americas" title="">Americas</a></li>
<li><a href="/news/uk" title="">UK</a></li>
<li><a href="/news/world" title="">World</a></li>
<li><a href="/news/world/europe" title="">Europe</a></li>
<li><a href="/news/business" title="">Business</a></li>
</ul></li>
<li><a href="/voices" title="">Voices</a><ul><li><a href="/voices/comment" title="">Comment</a></li>
<li><a href="/author/robert-fisk" title="">Robert Fisk</a></li>
<li><a href="/author/robert-fisk" title="">Mark Steel</a></li>
<li><a href="/author/grace-dent" title="">Grace Dent</a></li>
<li><a href="/author/holly-baxter" title="">Holly Baxter</a></li>
<li><a href="/voices/campaigns" title="">Campaigns</a></li>
<li><a href="/voices/editorials" title="">Editorials</a></li>
<li><a href="/voices/letters" title="">Letters</a></li>
</ul></li>
<li><a href="/sport" title="">Sports</a><ul><li><a href="/sport/us-sport" title="">US sports</a></li>
<li><a href="/sport/football" title="">Soccer</a></li>
<li><a href="/sport/tennis" title="">Tennis</a></li>
<li><a href="/sport/general/boxing" title="">Boxing</a></li>
<li><a href="/sport/motor-racing" title="">Formula 1</a></li>
<li><a href="/sport/general/wwe-mma-wrestling" title="">WWE</a></li>
</ul></li>
<li><a href="/arts-entertainment" title="">Culture</a><ul><li><a href="/arts-entertainment/films" title="">Film</a></li>
<li><a href="/arts-entertainment/tv" title="">TV</a></li>
<li><a href="/arts-entertainment/music" title="">Music</a></li>
<li><a href="/arts-entertainment/books" title="">Books</a></li>
</ul></li>
<li><a href="/life-style" title=""><span style="color:#EC1A2E;">Indy/</span>Life</a><ul><li><a href="/life-style/fashion" title="">Fashion</a></li>
<li><a href="/life-style/food-and-drink" title="">Food + drink</a></li>
<li><a href="/travel" title="">Travel</a></li>
<li><a href="/life-style/health-and-families" title="">Health + families</a></li>
<li><a href="/life-style/love-sex" title="">Love + sex</a></li>
</ul></li>
<li><a href="/life-style/gadgets-and-tech" title="">Tech</a><ul><li><a href="/life-style/gadgets-and-tech/gaming" title="">Gaming</a></li>
<li><a href="/life-style/gadgets-and-tech/features" title="">Tech culture</a></li>
<li><a href="/life-style/gadgets-and-tech/news" title="">Tech news</a></li>
</ul></li>
<li><a href="/marketing/apps" title="">Daily Edition</a><ul><li><a href="http://www.independentsubscriptions.co.uk/" title="">Subscribe for a free trial</a></li>
<li><a href="http://edition.independent.co.uk" title="">Read Now</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-qMSnrfzO-Q_wHOBUGCPW808HiAVbWVbf9EGTFPqHV6s" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="edition">
      <a href="javascript:void(0)" class="icon-us dropdown-toggle" title="Edition"></a>
      <ul class="dropdown-menu">
        <li>
          <a href="javascript:void(0)" data-edition="UK">UK Edition </a>
        </li>
        <li>
          <a href="javascript:void(0)" data-edition="US">US Edition <span class="icon-check"></span></a>
        </li>
      </ul>
    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
<li><a href="https://subscriptions.independent.co.uk/" title="">Subscriptions</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-qMSnrfzO-Q_wHOBUGCPW808HiAVbWVbf9EGTFPqHV6s" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/us" title="">News</a><ul><li><a href="/topic/us-election-2016" title="">Election 2016</a></li>
<li><a href="/news/world" title="">World</a></li>
<li><a href="/news/world/americas" title="">US</a></li>
<li><a href="/news/uk" title="">UK</a></li>
<li><a href="/news/world/europe" title="">Europe</a></li>
<li><a href="/news/people" title="">People</a></li>
<li><a href="/news/science" title="">Science</a></li>
<li><a href="/life-style/health-and-families/health-news" title="">Health</a></li>
<li><a href="/news/business" title="">Business</a></li>
</ul></li>
<li><a href="/voices" title="">Voices</a><ul><li><a href="/voices/comment" title="">Comment</a></li>
<li><a href="/author/robert-fisk" title="">Robert Fisk</a></li>
<li><a href="/author/mark-steel" title="">Mark Steel</a></li>
<li><a href="/author/grace-dent" title="">Grace Dent</a></li>
<li><a href="/author/holly-baxter" title="">Holly Baxter</a></li>
<li><a href="/voices/campaigns" title="">Campaigns</a></li>
<li><a href="/voices/editorials" title="">Editorials</a></li>
<li><a href="/voices/letters/letters-9626866.html" title="">Letters</a></li>
</ul></li>
<li><a href="/sport" title="">Sports</a><ul><li><a href="/sport/motor-racing/Formula1" title="">Formula 1</a></li>
<li><a href="/sport/us-sport" title="">US sports</a></li>
<li><a href="/sport/football" title="">Soccer</a></li>
<li><a href="/sport/cricket" title="">Cricket</a></li>
<li><a href="/sport/tennis" title="">Tennis</a></li>
<li><a href="/sport/general/boxing" title="">Boxing</a></li>
<li><a href="/sport/motor-racing" title="">Formula 1</a></li>
</ul></li>
<li><a href="/arts-entertainment" title="">Culture</a><ul><li><a href="/arts-entertainment/books" title="">Books</a></li>
<li><a href="/arts-entertainment/films" title="">Film</a></li>
<li><a href="/arts-entertainment/tv" title="">TV</a></li>
<li><a href="/arts-entertainment/music" title="">Music</a></li>
<li><a href="/arts-entertainment/art" title="">Art</a></li>
<li><a href="/arts-entertainment/theatre-dance" title="">Theatre &amp; Dance</a></li>
<li><a href="/arts-entertainment/comedy" title="">Comedy</a></li>
</ul></li>
<li><a href="/life-style" title="">Lifestyle</a><ul><li><a href="/life-style/food-and-drink" title="">Food &amp; drink</a></li>
<li><a href="/life-style/health-and-families" title="">Health &amp; families</a></li>
<li><a href="/life-style/love-sex" title="">Love &amp; sex</a></li>
<li><a href="/life-style/motoring" title="">Motoring</a></li>
<li><a href="/student" title="">Student</a></li>
<li><a href="/travel" title="">Travel</a></li>
<li><a href="/life-style/fashion" title="">Fashion</a></li>
</ul></li>
<li><a href="/life-style/gadgets-and-tech" title="">Tech</a><ul><li><a href="/life-style/gadgets-and-tech/gaming" title="">Gaming</a></li>
<li><a href="/life-style/gadgets-and-tech/features" title="">Tech culture</a></li>
<li><a href="/life-style/gadgets-and-tech/news" title="">Tech news</a></li>
</ul></li>
<li><a href="/video" title="">Video</a><ul><li><a href="/video/Explainers" title="">Explainer videos</a></li>
<li><a href="/video/News" title="">News videos</a></li>
<li><a href="/video/People-and-culture" title="">People &amp; culture videos</a></li>
<li><a href="/video/Sport" title="">Sport videos</a></li>
</ul></li>
<li><a href="/extras/indybest" title="">IndyBest</a><ul><li><a href="/extras/indybest/fashion-beauty" title="">Fashion &amp; Beauty</a></li>
<li><a href="/extras/indybest/house-garden" title="">Homes &amp; Design</a></li>
<li><a href="/extras/indybest/food-drink" title="">Food &amp; Drink</a></li>
<li><a href="/extras/indybest/gadgets-tech" title="">Gadgets &amp; Tech</a></li>
<li><a href="/extras/indybest/outdoor-activity" title="">Outdoor &amp; Activity</a></li>
<li><a href="/extras/indybest/arts-books" title="">Arts &amp; Books</a></li>
<li><a href="/extras/indybest/travel" title="">Travel</a></li>
</ul></li>
<li><a href="/money" title="">Money</a><ul><li><a href="http://www.independent.co.uk/money/health-insurance?icn=axa_nav" title="">Health insurance</a></li>
<li><a href="http://www.independent.co.uk/money/investments/" title="">Investments</a></li>
</ul></li>
<li><a href="/extras" title="">Extras</a><ul><li><a href="/independentbooks" title="">The Independent Books</a></li>
<li><a href="http://puzzles.independent.co.uk/" title="">Puzzles</a></li>
<li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="/marketing/apps" title="">Apps</a></li>
<li><a href="/ebooks" title="">Ebooks</a></li>
<li><a href="http://ijobs.independent.co.uk" title="">iJobs</a></li>
<li><a href="http://dating.independent.co.uk" title="">Dating</a></li>
</ul></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/TheIndependentOnline" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/independent" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
    <div class='ad-leaderboard'>
      <div id='leaderboard' style="margin: 0 auto 40px;"></div>
    </div>
  </div>
  
  <div class="tabs"></div>          <div class="region region-content">
    

<article class="full-article" itemscope itemtype="http://schema.org/NewsArticle">
    <meta itemprop="mainEntityOfPage" content="http://www.independent.co.uk/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="The Independent">
    <link itemprop="sameAs" href="http://www.independent.co.uk">
    <link itemprop="logo" href="https://static.independent.co.uk/static-assets/brand-logo.png">
  </div>
  

  
  <header>
    
          <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.independent.co.uk/news"><span property="name">News</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.independent.co.uk/news/uk"><span property="name">UK</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.independent.co.uk/news/uk/politics"><span property="name">UK Politics</span></a></li></ol>    
    <h1 itemprop="headline" class=" ">Ukip candidate Gisella Allen says she would bring back the death penalty by guillotine</h1>

    
            <div class="intro">
                <p>Ms Allen also&nbsp;wants to abolish nurseries, golf courses, plastic bags, sex education, free bus passes&nbsp;and LGBT communities</p>
      </div>
            <ul class="caption meta inline-pipes-list">
              <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/niamh-mcintyre" title="Niamh McIntyre" itemprop="sameAs">Niamh McIntyre</a></span>
                  </li>
                    <li>
          <a href="https://twitter.com/niamh_mcintyre">@niamh_mcintyre</a>
        </li>
                    <li title="22 April 2017 13:30 London"><time data-microtimes='{"published":"1492863360000","display":"1492864200000","changed":"1492873430000"}' datetime="Sat, 04/22/2017 - 13:30">Saturday 22 April 2017 13:30 BST</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
          </ul>
    <div id="gigya-share-btns-1"></div>
        <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2F%2F&width=450&layout=button&action=like&size=large&show_faces=false&share=false&height=35&appId=235586169789578" width="70" height="35" style="border:none;overflow:hidden;float:left;" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br /></div>
    </div>
      </header>

  
      
    <!--<div class="push-notifications-cta"></div>-->

    <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
      <meta itemprop="representativeOfPage" content="true">
      <meta itemprop="url" content="https://static.independent.co.uk/s3fs-public/thumbnails/image/2017/02/18/11/ukip.jpg">
      <meta itemprop="width" content="2048">
      <meta itemprop="height" content="1536">
    
      <!-- scald=5248876:article_responsive_images --><picture  title="ukip.jpg">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://static.independent.co.uk/s3fs-public/styles/article_medium/public/thumbnails/image/2017/02/18/11/ukip.jpg 1x" media="(min-width: 620px) and (max-width: 929px)" />
<source srcset="https://static.independent.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2017/02/18/11/ukip.jpg 1x" media="(min-width: 930px) and (max-width: 1239px)" />
<source srcset="https://static.independent.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/02/18/11/ukip.jpg 1x" media="(min-width: 1240px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://static.independent.co.uk/s3fs-public/styles/article_small/public/thumbnails/image/2017/02/18/11/ukip.jpg" alt="ukip.jpg" title="ukip.jpg" />
</picture><!-- END scald=5248876 -->          </figure>
  
  
  <div class="article-wrapper clearfix">
    <div class="main-content-column">
      <div class="text-wrapper" itemprop="articleBody">
        <p dir="ltr"><span>A <a href="http://www.independent.co.uk/news/uk/politics/paul-nuttall-theresa-may-general-election-ukip-leader-labour-weakness-jeremy-corbyn-good-country-a7688766.html">Ukip</a> candidate for Glasgow Council has said she would like to see the death penalty reintroduced and suggested the guillotine might be a better method of execution than hanging. </span></p>

<p dir="ltr"><span>“It doesn’t necessarily have to be hanging”, </span><span>Gisela Allen </span><span style="line-height: 20.8px;">told </span><em style="line-height: 20.8px;"><a href="http://www.clydebankpost.co.uk/news/15230915.Election_candidate_says_women_should_stay_at_home_and_look_after_their_children__not_nurseries/" rel="nofollow" style="line-height: 20.8px;" target="_blank">The Clydebank Post</a></em><span style="line-height: 1.6;">.</span><span style="line-height: 1.6;"> “You could have the guillotine. I think the public is entitled to protection.”</span></p>

<p dir="ltr"><span>The candidate, who standing for election in the </span><span>Garscadden/Scotstounhill ward, added that </span><span>she wants to see nursery funding withdrawn entirely because women should stay at home and look after young children. </span></p>

<div class="relatedlinkslist inline-block-related-list inline-block-left">
<h2 class="box-title">Read more</h2>

<div class="relatedlinkslist-content" style="min-height: 10px;">
<ul class="related"><li><a data-author="Niamh McIntyre..." data-nid="7690596" data-publish_date="19-04-2017" href="/news/uk/politics/arron-banks-clacton-general-election-nothing-at-all-constituency-douglas-carswell-ukip-donor-ex-mp-a7690596.html">Arron Banks knows 'nothing' about Clacton, where he will stand as MP</a></li>
	<li><a data-author="Jon Sharman..." data-nid="7689906" data-publish_date="18-04-2017" href="/news/uk/politics/general-election-latest-nigel-farage-stand-ukip-paul-nuttall-8-june-a7689906.html">Eighth time lucky? Nigel Farage expected to stand for MP in June</a></li>
	<li><a data-author="Tom Batchelor..." data-nid="7688511" data-publish_date="18-04-2017" href="/news/uk/politics/general-election-latest-arron-banks-douglas-carswell-ukip-mp-clacton-donor-leave-eu-a7688511.html">Arron Banks to stand in former Ukip MP Douglas Carswell's seat</a></li>
	<li><a data-author="Empty" data-nid="7682056" data-publish_date="13-04-2017" href="/indy100/article/ukip-lost-an-election-because-they-got-their-party-name-wrong-7682056">Ukip lost an election for the most hilarious reason</a></li>
</ul></div>
</div>

<p dir="ltr">Ms Allen would also like <span>to abolish golf courses, plastic bags, free bus passes, sex education in schools and the LGBT community. </span><span></span></p>

<p dir="ltr"><span>Being gay was part of an individual’s “private life, none of anyone’s business”, according to Ms Allen, while golf courses were in her view “a threat to the safety of people”.</span></p>

<p dir="ltr"><span>If the candidate was elected in Glasgow on 4 May, she would become the first ever Ukip councillor elected to a Scottish local authority. </span></p>

<figure class="mediaembed"><blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en" xml:lang="en" xml:lang="en">This just gets more and more jaw dropping with every paragraph <a href="https://t.co/oO0DRWugrS">pic.twitter.com/oO0DRWugrS</a></p>
— Siobhan Fenton (@SiobhanFenton) <a href="https://twitter.com/SiobhanFenton/status/855715757983924225">April 22, 2017</a></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><p dir="ltr"><span>The party has one Scottish MEP, David Coburn, </span><span>who made headlines in 2015 when he compared Scottish <a href="http://www.independent.co.uk/news/uk/politics/ukip-mep-david-coburn-urged-to-resign-for-islamophobia-after-comparing-snp-minister-humza-yousaf-to-10108280.html">government minister Humza Yousaf</a> to the terrorist Abu Hamza. He later apologised, calling it a “joke”.</span></p>

<p dir="ltr"><span>Ms Allen was keen to stress that these were personal views, not the views of the party.</span></p>

<p dir="ltr"><span>However, there is a significant amount of support within Ukip for bringing back capital punishment in some form. </span></p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-video"><div class="dnd-atom-rendered"><!-- scald=5340501:sdl_editor_representation --><div class="image"><!-- Start of Brightcove Player -->
<div class="bc_container">
  <video id="5372408239001" data-account="624246174001" data-player="2d3d4a83-ba40-464e-9bfb-2804b076bf67" data-embed="default" data-video-id="5372408239001" class="video-js" controls=""></video><script src="//players.brightcove.net/624246174001/2d3d4a83-ba40-464e-9bfb-2804b076bf67_default/index.min.js"></script></div>
<!-- End of Brightcove Player -->
</div><!-- END scald=5340501 --></div><div class="dnd-caption-wrapper">Ukip’s only MP Douglas Carswell quits party</div></div>

<p dir="ltr"><span><a href="http://www.independent.co.uk/news/uk/politics/paul-nuttall-loses-his-temper-with-andrew-marr-over-hillsborough-accusations-a7612286.html">Paul Nuttall, the leader of the party</a>, who recently failed to get elected in the Stoke-on-Trent Central by election, has said he would hold a national referendum on re-introducing the death penalty. </span></p>

<p dir="ltr"><span>Gawain Fowler, Ukip’s head of press, said: “Having been able to read Mrs Allen’s personal manifesto, the people of Garscadden will be able to make their democratic decision as to whether they wish to be represented by her.</span></p>

<p dir="ltr"><span>“One of the many fine things about Ukip is that its local councillors are not whipped. It is possible that we might make an exception in this case.”</span></p>
                  <meta itemprop="datePublished" content="2017-04-22T16:03:50+01:00"/>
                                  <ul class="inline-pipes-list">
            <li>
              More about:
            </li>
                      <li><a itemprop="keywords" href="/topic/UKIP">UKIP</a></li>
                      <li><a itemprop="keywords" href="/topic/Glasgow">Glasgow</a></li>
                      <li><a itemprop="keywords" href="/topic/local-elections-2017">local elections 2017</a></li>
                      <li><a itemprop="keywords" href="/topic/paul-nuttall">Paul Nuttall</a></li>
                    </ul>
                <div id="gigya-share-btns-2"></div>
                  <a href="/syndication/reuse-permision-form?url=http://www.independent.co.uk/news/uk/politics/ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html" target="_blank" class="syndication-btn"><img src="/sites/all/themes/ines_themes/independent_theme/img/reuse.png" width="25">Reuse content</a>
              </div>

      <div class="box-comments">
              </div>

              <div class="taboola">
          <div id="taboola-below-article-thumbnails"></div>
<div id="taboola-below-article-thumbnails-2nd"></div>
        </div>
      
      <div id="most-popular-mobile" class="most-popular-mobile"></div>

      <div class="partner-slots">
        <div class="es-partners-slot parter-slot-1">
          <div id="partner1"> </div>
        </div>
        <div class="es-partners-slot parter-slot-2">
          <div id="partner2"> </div>
        </div>
      </div>

      <div class="box-comments">
        <a href='/profile?icn=_IND_news_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/independent_theme/img/signposts/indy-news.jpg' alt='' width='100%' style='max-width:560px'/></a>      </div>

                      <div class="box-comments">
          <h2 class="box-title">Comments</h2>
          <div id='commentsDiv'></div>

        </div>
      
          </div>

          <div class="right-hand-column ">
        <div class="sidebar">
          <aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
<aside class="layout-component layout-component-i100" id="i100-0">
<div data-feed="/layout_component/api-i100">
    <h3><a href="http://indy100.com/?utm_source=indy&utm_medium=top5header&utm_campaign=i100" target="_blank"><img src="https://static.independent.co.uk/static-assets/i100.png"/></a></h3>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.independent.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-taboola-single" id="taboola_single-0">
<div id="taboola-single-mpu-thumbnails"></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu4-container"><div id="mpu4"></div></div></aside>
<aside class="layout-component layout-component-ines-video-sidebar" id="ines_video_sidebar-0">
<div data-feed="//www.independent.co.uk/layout_component/sidebar-videos">
    <h2 class="box-title">Video</h2>
    <ul class="video-sidebar clearfix">
    </ul></div></aside>
<aside class="layout-component layout-component-ines-sponsored-features-sidebar article-list" id="ines_sponsored_features_sidebar-0">
<div data-feed="//www.independent.co.uk/layout_component/sponsored-features">
    <h2 class="box-title">Sponsored Features</h2>
    <ul class="simple-news-list">
    </ul></div></aside>
          <aside class="visible">
            <div id="onscroll-ad-independent-feb-2016-content"></div>
          </aside>
        </div>
      </div>
      </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">


    <div class="stamp"></div>
    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/TheIndependentOnline" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/independent" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links"><li><a href="/service/user-policies-a6184151.html" title="">User Policies</a></li>
<li><a href="/service/privacy-policy-a6184181.html" title="">Privacy Policy</a></li>
<li><a href="/service/cookie-policy-a6184186.html" title="">Cookie Policy</a></li>
<li><a href="/service/code-of-conduct-a6184241.html" title="">Code of Conduct</a></li>
<li><a href="https://independentnews.zendesk.com/hc/en-us/requests/new" title="">Complaint Form</a></li>
<li><a href="/service/contact-us-759589.html" title="">Contact Us</a></li>
<li><a href="http://www.independent.co.uk/service/external-contributors-policy-7905982.html" title="">Contributors</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
<li><a href="http://www.independent.co.uk/archive" title="">Archive</a></li>
<li><a href="http://www.independent.co.uk/register" title="">Newsletters</a></li>
<li><a href="http://independentjobs.independent.co.uk/" title="">Jobs</a></li>
<li><a href="https://subscriptions.independent.co.uk" title="">Subscriptions</a></li>
<li><a href="http://esimedia.co.uk/" title="">Advertising Guide</a></li>
<li><a href="http://syndication.independent.co.uk" title="">Syndication</a></li>
<li><a href="http://www.standard.co.uk/" title="">Evening Standard</a></li>
<li><a href="http://en.novayagazeta.ru/" title="">Novaya Gazeta</a></li>
<li><a href="http://www.independent.co.uk/marketing/apps/" title="">Install our Apps</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'>  </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>

    <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href=" http://www.independent.co.uk/service/privacy-policy-a6184181.html">Privacy</a> and <a href="http://www.independent.co.uk/service/cookie-policy-a6184186.html">Cookie</a> Policies to find out more.</p>
  </div>
</div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-27212627-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("set", "dimension1", "Image");ga("set", "dimension2", "News");ga("set", "dimension3", "UK Politics");ga("set", "dimension4", "Niamh McIntyre");ga("set", "dimension5", "7696651");ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="//www.independent.co.uk/sites/all/libraries/sitecatalyst/ind_am_code.js?oos84d"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop3="";
s.prop8="Article";
s.prop9="";
s.prop10="1:16 PM";
s.prop11="Ukip candidate Gisella Allen says she would bring back the death penalty by guillotine";
s.prop12="ukip-candidate-gisela-allen-glasgow-council-bring-back-death-penalty-abolish-lgbt-communities-a7696651.html";
s.prop13="Niamh McIntyre";
s.prop15="image";
s.prop16="Saturday, 22 April 2017";
s.prop38="UKIP,Glasgow,local elections 2017,Paul Nuttall";
s.pageName="news\/uk\/politics\/article7696651";
s.hier1="news,uk,politics";
s.channel="news";
s.prop1="news:uk";
s.prop2="news:uk:politics";
s.prop18="New Site";
s.prop6="";
s.prop7="";
s.server="www.independent.co.uk";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/indepdev/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/8754587" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
<div class="adblock-modal adblock" style="display: none;">
  <aside class="adblock-notice">
    <div class="ctrl"><button class="close" data-action="close">Close</button></div>
    <h2><span class="logo"></span></h2>
    <div class="adblock-container main">
      <div class="content">
        <p><strong>We've noticed that you are using an ad blocker.</strong></p>
<p>Advertising helps fund our journalism and keep it truly independent. It helps to build our international editorial team, from war correspondents to investigative reporters, commentators to critics.</p>
<div class="content-section">
  <p><a data-toggle="instructions" href="javascript:void(0);">Click here to view instructions</a> on how to disable your ad blocker, and help us to keep providing you with free-thinking journalism - for free.</p>
  <p>Thank you for your support.</p>
</div>      </div>
    </div>
    <div class="adblock-container instructions">
      <p><strong>How to disable your ad blocker for <span class="site-url">independent.co.uk</span></strong></p>
<h3 class="ad-block-icon"> Adblock / Adblock Plus</h3>
<ul>
  <li>Click the Adblock/Adblock Plus icon, which is to the right of your address bar.</li>
  <li>On Adblock click "Don't run on pages on this domain".</li>
  <li>On Adblock Plus click "Enabled on this site" to disable ad blocking for the current website you are on. If you are in Firefox click "disable on <span class="site-url">independent.co.uk</span>".</li>
</ul>
<h3 class="firefox-icon">Firefox Tracking Protection</h3>
<ul>
  <li>If you are Private Browsing in Firefox, "Tracking Protection" may cause the adblock notice to show. It can be temporarily disabled by clicking the "shield" icon in the address bar.</li>
</ul>
<h3 class="ghostery-icon">Ghostery</h3>
<ul>
  <li>Click the Ghostery icon.</li>
  <li>In versions before 6.0 click "whitelist site".</li>
  <li>In version 6.0 click "trust site" or add <span class="site-url">independent.co.uk</span> to your Trusted Site list.</li>
  <li>In versions before 6.0 you will see the message "Site is whitelisted".</li>
  <li>Click "reload the page to see your changes".</li>
</ul>
<h3 class="ublock-icon">uBlock</h3>
<ul>
  <li>Click the uBlock icon.</li>
  <li>Then click the big power button to whitelist the current web site, and its state will be remembered next time you visit the web site.</li>
  <li>Then reload the page.</li>
</ul>    </div>
  </aside>
</div>
<div class="adblock-modal adblock-confirm" style="display: none;">
  <aside class="adblock-notice">
    <div class="ctrl"><button class="close" data-action="close">Close</button></div>
    <h2><span class="logo"></span></h2>
    <div class="adblock-container main">
      <div class="content">
        <p>Thank you for supporting <span class="site-url">independent.co.uk</span></p>      </div>
      <button data-action="close">Continue to our site</button>
    </div>
  </aside>
</div>
  </div>
    <!-- POST FOOTER INLINE -->
    <script>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</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
<script src='//tags.onscroll.com/c5bed6a1-fa1a-47ca-b033-528d277352aa/tag.min.js' async defer></script>

    <div id='overlay'></div>
    <!-- BEGIN Krux Control Tag for "Independent" -->
    <!-- Source: /snippet/controltag?confid=I8gY_o93&site=Independent&edit=1 -->
    <script class="kxct" data-id="I8gY_o93" data-timing="async" data-version="1.9" type="text/javascript" >
            window.Krux || ((Krux = function() {
            Krux.q.push(arguments)
            }).q = []);
            (function() {
            var k = document.createElement('script');
            k.type = 'text/javascript';
            k.async = true;
            var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
            k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
            (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=I8gY_o93";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(k, s);
    }()); </script>
    <!-- END Krux Controltag -->

    <!-- Sherlock Tag -->
    <script>var js_loaded=false;</script>
    <script type="text/javascript" src="https://stag.mdotlabs.com/ads.js"></script>
    <script src="https://stag.mdotlabs.com/sherlock.php?clientID=6035250"></script>
    <!-- End Sherlock Tag -->

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript"></script>
    <!-- End Sailthru Horizon -->


    <!-- Affiliate Network JS -->
    
    
        <!-- Begin BlueKai Tag -->
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script type="text/javascript">
      bk_addPageCtx('news', 'uk');
      bk_doJSTag(37716, 5);
    </script>
    <!-- End BlueKai Tag -->
    
  </body>
</html>
